Mail only showing no contacts

I have two accounts and one states only mail and the other says mail, contacts, calendars. How do I get contacts to show on the one that only lists mail?

miércoles 11 agosto 2021 :: 1913hrs (UTC +01:00)

Hi @dasherluvyaeM

To make the selections you want:

Menu ->Accounts ->Choose Account ->General ->Default Folder ->Make your selection here for each

¡Saludos desde la soleada España!

Skybat

emc_forum@compucall.com

Tried that and it did not make any difference

jjueves 12 agosto 2021 :: 1000hrs (UTC +01:00)

Hi @

After you made the changes, did you remember to ‘Save & Close’ and not simply close? Done it myself!
Are both accounts with the same ISP?
If so after checking do the settings on both match?

¡Saludos desde la soleada España!

Skybat

emc_forum@compucall.com

Yes I did do the save and close and that did not make the difference. These accounts do have separate ISP settings. Now also when I open em Client it opens with the contacts page instead of the mail page?? Any thoughts on that?

miércoles 18 agosto 2021 :: 0934hrs (UTC +01:00)

Hi @dasherluvyaeM

To change your opening page: Menu ->Settings ->General ->Show on Startup ->Choose from dropdown
Personally I use ‘Global Unread’

I presume you shut down & re started eMC.
On the account that was NOT showing calendar it may be that you will need to delete and reinstall that account to enable the change to take effect.

ALWAYS make a backup before deleting anything!
Menu ->backup
¡Saludos desde la soleada España!

Skybat

emc_forum@compucall.com