Mail mistakenly going to junk mail

Emails are incorrectly being sent to junk mail, including orders from customers that formerly went to an “Orders” folder I created using Rules. I have since removed all rules and emails are still being directed to Junk, including emails to myself as a test. I’ve also removed all Blacklisted names.

None of this is working and the problem just started when I recently update eMClient. Is there any way I can Reset rules to

If ALL the Rules are unticked, then it is not eM Client that is responsible. Most likely it is your email provider who is moving the messages to spam.

Thanks Gary. I’ll investigate further.

Love the way this is never eM Client’s fault even when it’s only an issue when using eM Client LOL.
Still having this problem years after switching. It’s your only black point.

Can you please try something:

Untick ALL Rules in eM Client.

Then there is no way eM Client can be moving the messages. None at all.

What is the result?

If the message is still going to Junk, then it is being done server-side, so you can rectify that in your webmail interface by selecting the message in the spam folder and marking it as not spam. Some providers also have whitelists, so you can add the address that and it will be excluded from spam detection.

If, after disabling all Rules, the message is not going to Junk, then it is a Rule.

You will need to edit each Rule you have created and see which one is doing this.

But it may also be the Spam filter Rule, which finds messages marked as spam by the server, but not moved by the server, and moves them to Junk.

Best solution for you: disable all Rules, then eM Client most definitely will not be responsible.

Kia ora Gary,
I don’t have any rules set up.
But thanks for the detailed explanation; will now go to my web mail- which I hardly ever use except in emergencies, that why I use eM Client :slight_smile: - and see what might be causing these particular Facebook billing receipts to be being sorted to Junk there.