long conversations are slow while replying to to it.

Long conversations are very slow on typing a reply. Everything I type is delayed.

I’ve deleted half of the conversations in an email and it works like a charm.

Think this is a bug.

Conversations can slow the application down on older/slower hardware when the database is quite large. You can try disabling conversation mode, or use conversation in message detail only, rather than deleting the messages. Go to Menu > View > Conversations. 

Thank you Gary for your quick response!

My computerspecs are up to date, so that can’t be the problem.
I’ve selected the conversation in message detail only and now it works perfectly

Maybe this is still something to fix in a next update?

Unfortunately conversations in all views was always a little resource hungry, but I think there were some improvements to that in recent versions.

You did not say which version of eM Client you are using, but you can download the latest version from http://www.emclient.com/release-history.

Have the same problem even disable conversation at all. It is totaly impossible typying for long coversations.
My PC is up to date, my client version 7.2.33988.0
Some advise?