List minimum system req on web site . . .

List minimum system req on web site . . .

Hi,
eM Client runs on Windows XP and newer. There aren’t minimal hardware configuration. So if your computer supports Win XP it supports eM Client.

Regards,

Milos Kovalcik.