Linked email

How do I stop my emails being linked?

Thanks

C

Hello Clive,

If you’d like to remove your e-mail account from eM Client, please go to Menu -> Tools -> Accounts, select the account that you would like to remove and click on the trash can icon next to it.

Regards,
Maurice

Sorry I didn’t make my query clear. I don’t want the emails I have sent to or received on the same subject grouped together I want to see them separated.

Hello Clive,

Thank you for specifying. What you are describing is the Conversations feature, accessible through Menu -> View -> Conversations. There are three options:
 
a) ‘Show Conversation in All Views’, which groups messages together in the message list and in the message details

b) ‘Show Conversations in Message Detail Only’, which doesn’t show them grouped together in the message list
c) ‘Disable Conversations’, which turns it of all together.

Try turning the Conversations off and see if that works for you.

Regards,
Maurice

Thanks that worked.