Lifetime Updates Pro License Expires in 6 Days

I have a Pro license with lifetime updates. I launched eM Client today and 1st a smaller window opened that said my Pro license expires in 6 days. eM Client then opened in the background, but the expiration window stayed on top as the active window with no way to close it. No X to click in corner, no OK, no Cancel, no click on the window or outside it and no esc. I could only see eM Client in background and clicking on the app X to close it did nothing because it was not the active window. I had to use Task Manager to close eM Client. When I launched the app again the same expiration window came up but had an X in the corner this time, so I clicked it right away and eM Client opened. When I checked Menu>Help>License it showed Demo. I tried to activate, and it failed. I tried again and it accepted it and it shows the correct info just as it did yesterday. Everything works. Why did this happen? Will this happen every year?

As your a Pro customer I would suggest to lodge a support ticket via the following page.

Thank you for the suggestion. I did.

1 Like

Since I believe eMC “calls home” when you start it, perhaps “home” had a slight problem?

If your Pro license is valid for just one device, and you activate it on a second device, the first will automatically deactivate. That is one way the license can become deactivated.

Another is if the device is not able to contact the licensing server for 2 weeks. You will get a popup before that deactivates though. In this case you will need to check that a firewall or VPN is not restricting access to the internet.

I have a valid Pro with lifetime updates license which I still have my receipts/emails for the purchase. I did a clean install of Win 11 Pro and everything else on 1/11/22. Same device. If eMC thought I was installing on a 2nd device, that seems like a long time with no error message of any kind from the servers about detecting a 2nd device install if that were the case. It is not the case. It’s only me as 1 user, 1 laptop and 1 install just working day to day. This is out of the blue. With that, there are no antivirus/firewall changes or issue to cause communication problems. I checked, and all is ok. I have no other app internet issues and eMC is and was working fine. All functions fine. I’ll monitor of course for other possible reasons for this issue. I just don’t think it’s the answer for my problem. The anniversary date is 2/11 for my license so it is a timely message to appear if it were true. Is the license number configured(?) incorrectly i.e. somehow doesn’t know it’s Lifetime updates?

At the time this happened, why would eMC freeze, force restart, show incorrect license info, reject then accept license info? That’s a lot going on. I also added this to my ticket. Although I have a Pro ticket open, I’m continuing here to see if I get a faster answer/resolution and to share if someone else has this problem.

Maybe suggest if you use an IMAP, Exchange or iCloud account to try restoring an eM Client recent backup via “Menu / File / Restore” if you have been either automatically or manually doing eM Client backups regularly. Might fix the issue. That normally restores your settings & license.

You can check your activation on Also you could disable or reactivate the activation there, if you need to.

Yes, but that is for Pro Business users only.

Most Pro users do not have access to the License Manager. :wink:

Regular Pro Licenses also deactivate automatically if you activate them on another device. Pro Business licenses with more 2 or more seats will always need to be manually deactivated, either on the device or in the License Manager.