License stopped working and will not accept valid activation key

We are all just users on this forum, so it might be better for you to open a support ticket directly with eM Client. You can also write to them on [email protected]

Thanks for the reply Gary. Can’t email them as my email is not working but I take your point about raising a support ticket, unfortunately I have had dreadful service from them in the recent past and thought it better to come on here

You don’t have a webmail option?

I was trying to think of reasons for your error, but the only two I can think of are:

  1. Your license in only for version 7.

  2. You have activated the same single license on another computer. What you can try is to go to the License Manager and deactivate your license, then try again. The login details will have been sent with your initial activation key email. The user group is User (capital U).

Hi Paul,

I have the same problem this morning, ‘No valid license’ & no way to reactivate. I suspect a problem with the provider’s license server/system. When I asked them to re-send my license, they sent a free license, so looks like they don’t know who I am today. I’ve used web mail to send a query to support.


Yes, that could be a third option, that the license server is at fault. Mine are working fine, so it is not a global issue.

Best is to write to eM Client and ask them. Make sure you send from the address to which the Pro License is registered.

Greetings everyone, I’m having the same issue with my purchased license (V8). The program will not accept the license even though the license portal shows me that my license was activated this morning.

Be well all.

I just sent a message to @Russel_Markosky asking for a comment.

He should reply with some help for you all.

Thanks Guys. Good to know I am not on my own. I have received a response from Em Client Support and sent them the error message. I await a reply. I’ll post updates

Thanks Gary, I just opened a ticket also. I have no words to describe how frustrating this issue is and what it’s doing to my workload. To shut down my email software has me thinking about having a backup plan in place for this specific event. Oh, how I miss Eudora…

Hi Joe. I agree it is very frustrating. I have already started a backup plan. If I didn’t have email on my phone I wouldn’t have received their support messages! They email me, knowing my email is not working!

Roger that Paul, sending an email to confirm a broken email is just adding fuel to the fire…a raging fire I might add. I’m just perplexed and furious as to why and how this could totally shut down the software. Even the free license let’s you download emails, or am I missing something. If I didn’t have so much invested with EM Client I would definitely look elsewhere, or maybe I should anyway.

Sorry venting now and that doesn’t help, but it makes me feel better. :wink:

Be well everyone and best of luck.

No, your email is working. If it is not, then you need to contact your email provider.

What isn’t working is an email client. There are other ways to access your email, like your phone, or the webmail interface for your email provider.

Hopefully they will sort it out soon.

Thanks Gary. Just what I needed. I must be very precise on here obviously. Yes my email is working, I accept that but I receive it via Em Client and that is not working. Clearer now!

1 Like

FIXED! Adam W/Tech support emailed me with a download link (V8.1.1087) and new license info. All is fixed and working as it should. Kudos to the Tech Support Team for a fast turnaround. I hope everyone else’s problem gets resolved as fast.

Best of luck.

Well done Joe! They have told me they have updated their licensing and run into this issue. I have provided them with some more info and await their reply.

It was a server issue, which has now been fixed.

If your license stopped working somehow, please try to reactivate it by going into Menu->Help->License, if that process fails, please contact us directly at, and send us the “url address”, that you get after going into Help->About and pressing CTRL+U. Please do not post that information here.

eM Client Support

Fixed for me too - deactivating and reactivating the license worked for me just now.

Thank you Patrik. I have already been asked to provide that and have done so. Awaiting a reply

Thank you Peter. I have just done the same and it worked. I tried to do that earlier and it didn’t work so they must have fixed the problem with their server. Much appreciated.