license problem

license problem: i have a free license, but every day eM client states I hav no license. When I copy-in the license the system works again, but next morning I have the same problem.

Hello Renske, 
it seems your computer is sending us 3 variations of HWGUID, making it seem like 3 devices to our license system. I have changed your license key to work for these 3 variations, so you should not encounter this specific problem again.

However, please be aware that if you are using eM Client for work/business/commercial use, you should be using a Pro license, using Free license for non-personal use is against our policy.
Please check out our pricing options website and don’t hesitate to contact our Sales department if you have any questions about the licenses - sales@emclient.com.

Regards,
Olivia

this is happening to me every day also.

This is happening to me also and I only have one device.  My email has totally cut off, so can’t even send an email to the emclient support site.  Never received a “key,” although have tried numerous times.     4/2020

@Bill Baker

My email has totally cut off, so can’t even send an email to the emclient support site. 

You can’t  be serious  - Don’t you have your ISP’s webmail or any other webmail
such as Gmail, Yahoo  mail or Outlook.com  etc etc?
Never   had an email client installed on your computer ?
No wonder you never received a key.
Do you even have an email address?

Hi Bill,
you seem to be using a Gmail address on this forum, you can reach out to us at info@emclient.com and check the mail via https://mail.google.com/

If you are a Pro license user, our support is available via an online website - https://support.emclient.com