Latest Windows 10 Update Kills eM Client

Hello,

My eM Client was working perfectly, and then I updated my Windows 10 computer with the latest patches from Microsoft, and now it is not working. I have confirmed this with several other computers in my organization, it has something to do with the latest Windows update.

The symptoms:

First, when you open eM Client, it syncs the new emails, and you can see the title of the email, but the body never loads.

Also, when you try to send an email, you can type the To: field, and the Subject: field, but you cannot type anything in the body of the email.

Finally, while troubleshooting, we tried to uninstall and reinstall eM Client, and it will not load the login screen from gmail to add a new account. 

What we have tried:

  1. We tried uninstalling and reinstalling
  2. We have tried rebooting
  3. We have tried turning off antivirus and firewall
  4. We have tried removing and adding the individual email accounts.
  5. I tried it on several machines before the windows update and it was working, then updated, and it stopped working, confirming its related to the update.
  6. Tried hitting send/recieve all multiple times.
  7. Tried killing eM Client in task manager, and restarting prompting the self-diagnostics.

Other notes: 

Nothing shows in the errors, and the Log shows synchronizing… done

Just for more info, I am running version 7.0.27943.0

I’m having this same issue. Did you find a solution?

I know this is of no help, but I’m running the same version on W10 and it works perfectly.  So at least we know it’s only some machines affected.

Incidentally, I’m running the Slow ring of the Insider Preview program for W10.

Oh dear! Can anyone clarify which Windows 10 update(s) create this problem?

I ve one installation on win 7 64 bit and one on win 10 64 bit
both are full working#
the win 10 64 bit has all official updates
any questions?

I have Windows 10 Pro 64 bit version 1703 (creators update) and basically emClient runs fine. The problems of connecting to some accounts that are described here: https://forum.emclient.com/emclient/topics/frequent-attempt-to-connect-failures-he5w9x001qn0h
could be caused  by an incompatibility with the lastest Windows update. This would be something that emClient needs to fix, since it cannot be expected that Microsoft will fix it and other email clients (Outlook 2016 and Thunderbird) don’t have this problem.

I agree - in the long term - but thought that a short-term solution might be to roll back or avoid a particular Windows update for a while.  So I wondered if a specific update could be identified that had led to this problem.

For the record, my current version of W10 is:

…and eM Client is working fine with it.

I had to turn off email protection in my antivirus software. Not ideal, but as soon as I did this, all of my emails came through.

I hope eM Client is working on this. I won’t leave my email antivirus off for long.

Hello,

Please send me eM Client logs in an email to [email protected]

Thank you.

I’ve uninstalled version 7 and have gone back to version 6, so I can’t send the logs. The problem was recurring and said that the server could not connect with IMAP. Very frustrating. Happened at home and at my office with version 7.

for me it is the opposite. I tried to install the latest update on my Windows 10 laptop, and it totally crashed Windows. I had to do a system restore.

For me eM Client is crashing hard on startup with error dialogs since I updated to the latest version. Nothing gets written out to the log file (I delete all the logs, start eM Client, and it crashes straight away without creating any log files).

Once I click OK on the above I get the following:

Clicking OK again shows a similar 3rd dialog. Clicking OK on that one returns to Windows, eM Client doesn’t start.

You can always roll back to a prior version by:
1.  Uninstall eM Client (note:  Data files will NOT be removed, but it is always good to backup just in case).
2.  Get the previous release by going to:  http://www.emclient.com/release-history
3.  Install eM Client.  Your data should all be present.

Hello Chris,

I would also recommend uninstalling eM Client so your database remains untouched. Then try installing the newest version from: http://www.emclient.com/release-history.

Russel