Large Email Stuck Sending

Created an email with a few photo attachments.  When I hit SEND, it displayed a warning message that the file was large and might take a while.  I said “OK”.   I also decided to send the attachments via WeTransfer, and learned they were about 17MB.

Anyway, it’s been 6 hours now and the email has not sent.  It is not showing up in the SENT Mail.  It’s not showing up in the OUTBOX.

The Status Box and the bottom left shows it is sending.  I can look under OPERATIONS and it will show that the file is sending.  

I can look in the LOG and see this:

5:03:47 PM user@X.com [Exchange Web Services]  Sending email
5:03:47 PM user@X.com [Exchange Web Services]  Sending email: Cartridge Feedback
5:05:27 PM user@X.com [Exchange Web Services]  MailClient.Accounts.ConnectionException: The operation has timed out —> System.Net.WebException: The operation has timed out
5:05:27 PM    at MailClient.Protocols.Exchange.ExchangeGenericCommand.Execute(WorkerStatus status)
5:05:27 PM    — End of inner exception stack trace —
5:05:27 PM    at MailClient.Protocols.Exchange.ExchangeGenericCommand.Execute(WorkerStatus status)
5:05:27 PM    at MailClient.Commands.Command.Process(WorkerStatus status)

It will just keep repeating this sequence.

I’m sure the email is probably too large and just stuck in the queue.  But it is plugging up the queue and the eM Client program cannot send any other emails.  (They don’t show up in the OUTBOX or the SENT box either.)

In a search for a solution I saw a number of users suggesting to “Work Offline”.  That would cause the file to be put back into the OUTBOX, where it could be safely removed.  But this was for standard Outlook, and not eM Client.  I did try it, but it didn’t work. 

Version 7.1.32088.0, by the way.

Other suggestions?

Do you see an Outbox at all?  I’m not an Exchange guy, but typically the outbox is a local folder,  to see the local folders, do one of the following:

1.  Right-click on the “All Inboxes” smart folder and select display.  Ensure that “Outbox” is checked or

2.  Go to menu/tools/settings/general and in the general section check “Show local folders”

Yes, I can see the empty OUTBOX.

UPDATE:

I wasn’t using “Smart Folders”.   After continuing my search with no success,  I kept thinking about your comment about local folders, so I decided to have a look at the Smart Folders.  Hey!!! There is a SECOND Outbox!

And low and behold… the emails were sitting in that second outbox!

So it would appear when using Exchange, emClient will have TWO outboxes.  One that is listed in the normal Exchange account, and a second that is listed in the Smart Folders.