keyboard issue special characters

Hello All,
I seem to have a problem with the keyboard settings in eM client. I Have a Dutch version of Windows 7 on my PC and the keyboard setting is US (International). The keyboard is a QWERTY keyboard. The problem is that the special characters are mixed up somehow. E.g. When I type in Jan-Willem (my name) in a new email message then in EM Client it will show up as Jan/Willem…
It seems like some sort of keyboard setting issue in EM Client only. In other applications (Word, Excel, …) this is all just fine.
I hope someone can tell me what I need to change in settings.
Many thanks, Jan-Willem

Hi Jan-Willem,
not really sure what might be causing this issue? Are you using Internet Explorer on your computer? If not, can you try to use the key for - sign in IE, if it works in Internet Explorer, it should work in eM Client as well.

Thank you,

This evening I found some great help from pcadvisor website. It’s about making use of Alt Grid key. Eg to get a euro sign, press AltGr at same time as the 4 key. I’m hoping to insert a picture here: