Keep getting error message "An error occurred. Invalid first reply"

This is definitely not our problem - please contact your mail provider and ask him for help.

Saying it is not your problem when so many users have the issue with different email domains is highly unacceptable!

I too have this issue, I’m using the 30 days free and I can tell you right now, I WILL NOT pay for this!

I’ve read some of your replies George and the way you talk to customers is also totally unacceptable, you need to change your job and let someone else more customer focused do it! You’re arrogant and incompetent!

As I said, I have the exact same issue with VirginMedia UK domain. Error messages all over the place, it used to work fine with Outlook!

I am sorry if I sounded arrogant before, but this error has been reported to us by multiple customers so I connected to each of them through Teamviewer just only to find out that it was a server sided problem. If you want, you can send us your IMAP/POP3 log and we will analyze it. If it turns out that the problem lies on our side, you can bet that we will fix it ASAP.

I am a new user to EM Client. Like others I have high-hopes for this as an email client program. I have tried many programs and nothing has ever come close to the stability, user-friendliness, and extensibility of Eudora. I’m pinning my hopes on EM client. I live on a university campus and the connectivity here is not so good. I’d be happy with a way to turn off the error notification or to change a setting to say only give me this message if the connection fails “X” number of times.

Is there a setting to turn this off?

If it is of any value I used (tried to use) my Google account to valid the above post. It failed repeatedly. I wondered if there was something going on with the number of users that were logged into the Google account at the same time. So, after about 20 failed attempts to post the above message using Google as validation I closed EM Client and immediately was able to post and validate my identity via Google. It appears that the way that EM Client is opening and holding open a connection to Google (my email source) may be part of the problem. Just grasping at straws here. (This also seems to align with previous posts that indicate opening and closing EM Client solves the problem.)


you can turn off “show window when an error occurs” in Tools - Settings - General - general.



That was fast !!! Sorry I didn’t see that switch before. I looked, but didn’t see it. FYI as a show of support for EM Client I’m upgrading to a paid account, not because I need it but because I want someone with an email client to survive. Thanks for the very quick response.



Now this is something that is very nice to read. Thank you for your support and we will try to be this fast as possible in the future!

with best regards

I just installed the trial, looking to replace Outlook. Although eM Client has many very good features, it lacks some basic ones, e.g. editing the subject line of an email, something that should have been in version 1.0. Please tell me if this is included in version 6.0? It’s a must-have for me to keep using eM Client.

Having said that, it did bring in all my 1231 folders and 48,xxx items from Outlook, which was great. So thank you for that. In fact, that was the main reason, along with its feature set, that I decided to give it a try. The exception is that it did not bring in all my Rules for which I have many. Bummer.

I too have the same issue as above with error messages. There is a pattern. It happens only on two email addresses of the same domain and these are a yahoo email account. I have email set to check every 10 minutes and the error occurs on every time the check occurs.

Where should I send the log file?

If any of you would also like to see the “delayed send” feature added to emClient, please vote for Delayed Send here:…


editing subjects will be in 6th version, at least my superiors told me it.

With rules importing, we know about this and believe me that my colleague is trying to think how to do it, but so far we have know no solution.

You can send me log file to [email protected] with this topic’s url. But please be informed that Yahoo has terrible email service, it might be very easy something cause by their servers as it almost always was (I think that their authentication servers are run by monkeys and bananas…).

so you can send me your log, but I fear that it will only confirm same core of this issue as before.

with regards

i too have same problem but i successfully configured in another system with pop3 port after when i’m going to configure in another system then i’, getting this error

please help me how to fix it

Open your account settings and uncheck the option “Remove from server after XX days” or increase the number of days. It should help.