Just returned to eM Client

Just returned to eM Client , and loving it apart from the fact that it takes AGES to start .and sometimes even has to be clicked on several times before it will start .any idea of how I can solve this ?

Yeah, the slow start was something that appeared within the last year. Nothing will change that except downgrading to the last version before that was introduced.

System.IO.IOException: database disk image is malformed —> System.Data.SQLite.SQLiteException: database disk image is malformed
   at System.Data.SQLite.SQLiteBlob.Read(Byte[] buffer, Int32 count, Int32 offset)
   at MailClient.Storage.Data.BlobStream.Read(Byte[] buffer, Int32 offset, Int32 count)
   — End of inner exception stack trace —
   at MailClient.Storage.Data.BlobStream.Read(Byte[] buffer, Int32 offset, Int32 count)
   at MailClient.Streams.StreamHelper.CopyStream(Stream inputStream, Stream outputStream, Nullable`1 cancellationToken, ProgressReporter reporter)
   at MailClient.Storage.Data.DatabaseCopyTool.CopyContents(Table table, Boolean sortDesc)
   at MailClient.Storage.Data.DatabaseCopyTool.CopyTableData(Table table)
   at MailClient.Storage.Data.DatabaseCopyTool.CopyInternal(String specificTable, Boolean copyIndexesViewsAndTriggers)
   at DbRepair.CorruptionChecker.CheckCorruption(RepairOptions repairOptions, CancellationToken token)
   at DbRepair.CheckingProcess.Check(CancellationToken token)
Data:
Table: LocalMailContents
databaseFile: edcd1f98-a59b-4084-8750-649e477a0c09\05f8f45d-bf12-4b55-8c8f-9dbb8bb3312c\mail_data.dat