When typing in italics, it works well on my PC screen but it is not shown on any print. I tried it on different printers an the result is the same. I also tried a different e mail client and it worked well. It therefore comes from eM.
How can I solve it?
Best regards.

It works well, I have no problem with “italic”.

Ritchie - normal user

Which font do you use ?

I use Arial.

I made a test using Arial and it still does not work (screen  is OK but print is just “normal”).

I use em7 Version 7.0.26746.0 with improved print preview. A system developer had posted it 2 or 3 weeks ago.

Interesting. Tahoma and Arial do not work, but Calibri and others do. Change your default compose font to something different and all is well. Must be due to the Chrome rendering engine.

Works well with calibri !!! But I do not  understand why it works well with some fonts and not with others (which ones ?). Note I am using what seems to be the latest version, ie 7.0.27744.

I wonder where you got your software version from. It seems to me that we both use “unofficial” releases. There is no regular update available. 

I will check . Thanks

I checked: I have the latest release from the official website.

check the Version-History:

Danke Fritz, habe ich gleich installiert.

does this happen with the latest version ?
Does this happen only with specific messages when you use Print or Print Preview?


Just checked with version 7.0.27894.0. Arial italic works on sreen, print preview and print. I only tested Arial  - because it was mentioned in this thread - and my favourite Source Sance pro. No problems.