It just disappears! I guess even God must get the BLUES!

Every time I enter an event in the calendar it appears for a few seconds then disappears. This is just after saving the event. What the heck is going on?
Robert Brown - Canada
brownrobert83@gmail.com

Is this happening on the Google Calendar? It is possible that you are trying to add an event to a read-only calendar.

No! It is the eMclient program Calendar. Now calendar events just disappear right after I save the event. It appears for a few seconds then disappears without even saving the event. This is within the eMclient calendar! Help!
Robert Brown

Hello,
download and install the latest version from here: http://www.emclient.com/dist/v4.0.151… (It is our internal build) It will hopefully resolve your problem.

I have the same problem too with the latest free version 4.0.151…
It worked for a while after installation but now I am unable to add any new event.
Any limit on the max no. of events for the free version ?

Matt Venkat

Install the latest version of eM Client 4 from here: http://www.emclient.com/dist/v4.0.163… and let me know if it helps.

Thanks George. Should I first uninstall the current version before I run the v4.0163 setup ? If I uninstall & install will I get back all my settings and database ?

Sorry for the delayed reply - uninstallation is not needed.

Tried the latest version 4.0.1638.0 Problem persists. When an event is added it appears briefly for a second and then disappears

Does it happen on all your calendars?

I had the same issue. After looking a couple times I finally saw that the calendar was set to the correct gmail account but was using an alias.

Problem solved.

Im having the same issue with the latest build with google calendar. 99% of the time I enter an appointment, it shows up for a few seconds and goes away. Also if I edit an appointment, it seems to go away. What does seem to work is if I enter a new appointment and re-select which calendar I want… Any ideas?

Hello,

I will need your GData logs, go to tools - settings - advanced, check GData under your account, apply and restart eM Client.

Simulate steps that leads to your issue and after that send logs… to galis@emclient.com together with this topic’s URL in subject.

then you can turn logging off.

regards
Jan

I just did PROPERTIES and then REPAIR of the local cache and then it erase my entire calendar. I closed the program and re-loaded and all the appointments that I edited that removed when I edited them, came back. I then tried to create a new appointment and it stayed. what is causing this?

I still will need those logs, but by any chance are you checking your local folders or calendar under your email account?