Issue with gmail accounts

*em Client 7 stop sync with Gmail account (Mail, Calendar and Contacts). Everything works fine, unfortunately sync stopped few days ago. I can try delete and add gmail account again, I allow less secure connection with my Gmail account, I can try add my wife gmail account instead my, suspend firewall/antivirus application for a while, nothing help me.
*My seznam.cz account works without any issue.
*Strange behavior is that: When I deleted my gmail account and readded them (anutamotically via eM client wizard),  kajmik01@gmail.com folder with subfolders was not created.
*In logs I see only one row:
22:00:03 kajmik01@gmail.com [IMAP]  Synchronizing subfolders: For folder kajmik01@gmail.com/
*Accounts-Diagnostic page has grayed Diagnosis button.
*gmail IMAP and SNMP settings looks correctly:
imap.gmail.com - port 993 - use SSL/TSL on special port (legacy)
smtp.gmail.com - port 587 - force usage of SSL/TSL

Hello Ivo,
are you using the latest version of eM Client? Please try installing it - http://www.emclient.com/dist/v7.0.27804/setup.msi
If that does not resolve the issue/you alreayd have this version, are there any errors in the Operations>Error window?

Regards,
Olivia

Yes, I am using latest version now. When my issue started, I updated eMclient.
There are not any error logs in Errors tab. Logs tab show only one row:
19:33:18 kajmik01@gmail.com [IMAP]  Synchronizing subfolders: For folder kajmik01@gmail.com/
My second email account have more rows:
19:33:18 ivo.naiman@seznam.cz [POP3]  Connecting: To ivo.naiman@seznam.cz
19:33:18 ivo.naiman@seznam.cz [POP3]  Connected: To ivo.naiman@seznam.cz
19:33:18 ivo.naiman@seznam.cz [POP3]  Downloading messages: From ivo.naiman@seznam.cz
19:33:19 ivo.naiman@seznam.cz [POP3]  Disconnected: From ivo.naiman@seznam.cz

Very strange is that functionality stopped without any changes on my PC or eMclient. But my mobile phone can download gmail messages without any issue and gmail account is available and works correctly.

From my point of view it looks like issue on Gmail side, but it’s hard to tell. I suppose similarly affected users may be more.

Hello Ivo,
that is indeed very strange.
Can you please set up IMAP logs for your gmail account in Tools>Settings>Advanced, restart eM Client and send me the created logs to rust@emclient.com?
Attach a link to this forum thread in the message, please.

Regards,
Olivia

Imap and SNMP logs are empty (zero size), I found 2016-10-21_19-07-47  Auth.log with some information only:
19:07:47.769|00D|   ReacquireCredentials_Oauth_AccessToken[kajmik01@gmail.com](IMAP, )
19:07:47.769|00D|   Access Token =  Expiration = 01.01.0001 0:00:00
19:07:47.769|00D|   Refresh Token =  Code = 4/NLvwdLG1kaqwQp3oNumSvkQVSaDx4lLje-8te67szxk
19:07:47.801|00D|   RefreshAccessToken[kajmik01@gmail.com]()
19:07:47.813|013|   ReacquireCredentials_Oauth_AccessToken[kajmik01@gmail.com](Google Contacts, )
19:07:47.813|013|   Access Token =  Expiration = 01.01.0001 0:00:00
19:07:47.813|013|   Refresh Token =  Code = 4/NLvwdLG1kaqwQp3oNumSvkQVSaDx4lLje-8te67szxk
19:07:48.839|00D|   RefreshAccessToken[kajmik01@gmail.com]()
19:07:49.840|00D|   ReacquireCredentials_Oauth_AccessToken[kajmik01@gmail.com](IMAP, ) = Abort
19:07:49.840|00D|   Access Token =  Expiration = 01.01.0001 0:00:00
19:07:49.841|013|   ReacquireCredentials_Oauth_AccessToken[kajmik01@gmail.com](Google Contacts, ) = Abort
19:07:49.841|013|   Access Token =  Expiration = 01.01.0001 0:00:00
19:07:51.650|01A|   ReacquireCredentials_Oauth_AccessToken[kajmik01@gmail.com](IMAP, )
19:07:51.650|01A|   Access Token =  Expiration = 01.01.0001 0:00:00

Hello Ivo,
that is indeed a strange issue. Have you set App Specific password for eM Client?
If so, can you please try resetting it and add the account again to eM Client?

Regards,
Olivia