Invoices from sage 50 now don't show email address

Have used em client for years but with V8 when I try to email an invoice from my Sage 50 accounting program the invoice pops up to be sent but the customers email address is no longer there. I’ve gone through all the obvious steps but can’t fix this. I run a business and need to fix this asap, otherwise I will have to find something new which I don’t want to do. It worked fine in all the older versions. Thanks

1 Like

Several people here have the same problem. Up to now there was noone with a solution for it.

Neither does a whole host of programs that are capable of sending an email anymore. I use an invoicing program - used to be fine in V7 but in V8 there is no longer the “to” email address prefilled.

Wow! They did a really good job with V8 didn’t they :slight_smile:

If you are using Windows, you need to make sure that eM client is set to default for “mailto”. This can be done in Windows settings and searching for “Default Apps”, then go to eMclient and ensure that “mailto” and other things you want are showing eMclient as the default app.