Internal Email links inoperative

How do you activate internal links on emails because I think I must have deactivated this facility by mistake. Tks


I have also this problem and this question. If needing a testmail, I will send these.



It should work without any problems - send me a test mail so we can analyze it. Thank you.

Hi Andreas - Did you find the solution to activate internal links in emails. Regards, Richard

I forgot to tell you that the internal links were activated and okay after I first installled the software, I then ticked plain text to ‘ON’ in preferences and then ‘OFF’ again and as a result of this process the links ceased to function again.

PS - I did send you an email with internal links??

Hi Richard, not until now.

Ok - thank you for the info. I have received your email, but have not answered it yet.

Hello Sirs,

my links in emails do not work. It says “Windows cannot access to specified device, path or file. You may not have the appropriate permission to access the item”.

But when I copy-paste the link to the browser, the website can be loaded.

Please, do you have any ideas, how to fix it?



Hello Lukas,
what version of eM Client are you running? Copy the exact number from help>About section please.
Also, is the link from eM Client opened in the same browser as the one you manually copy it into?