Installed it over 2-hours ago, and it's still "going online" saying "This operation may take a while to complete." What's up with that?

Installed it over 2-hours ago, and it’s still “going online” saying “This operation may take a while to complete.” What’s up with that?

Hi, what mail service are you trying to setup in eM Client? Can you please make a screenshot of the issue, or possibly try to restart the application if the issue persists?

If the issue persists, please download this utility, http://www.emclient.com/tools/emstackdump.exe and run the utility when the application seems to be hanging while performing certain action, e.g. going online. Submit the dump file created on your computer to my email, mcgregor@emclient.com with a reference link to this forum topic.

Thank you,
Paul

I have the same problem. I download em-client.exe. It tarts to install and then just gets stuck “going online” saying “This operation may take a while to complete.” I left it 2 hours. Surely that is long enough. I downloaded emstackdump.exe but it said that the process was not found.

Hello Leslie,
our installation files are MSI, not exe. Please try installing from this file: http://www.emclient.com/dist/v7.0.27804/setup.msi

Regards,
Olivia

Thank you.

I imported from live mail but only my gmail account came over. IMy hotmail account was not set on the left hand panel and I have no emails from that account but under tools accounts it is there.

Hello Leslie,
it is possible that the account was set up with AirSync protocol that is not discontonued by Microsoft.

I suggest setting up this account again either as IMAP or Exchange.
To set up your account manually go to Tools>Accounts > New Account and instead of Automatic setup choose Mail>Exchange or Mail>Other.
For IMAP settings your incoming server is imap-mail.outlook.com and outgoing is smtp-mail.outlook.com.
For Exchange the server should be found automatically, just use the mail address as your user name as well.

Regards,
Olivia

I tried Exchange but it came back with can’t find server information. I tried Imap and mail works but not contacts.

Hello Leslie,
did you use the Mail address as your username for the login?
Can you login with the same mail address and password to https://login.live.com webmail?

Regards,
Olivia

Hello Leslie,
yes, IMAP protocol is only for mail and cannot synchronize Contacts nor Calendar.
Have you used your mail address for both the Email address and User name fields?

Regards,
Olivia

Yes I used my email address for both

Hello Leslie,
please contact me at rust@emclient.com with a link to this forum thread.
Thank you.

Regards,
Olivia