Increasing "Authentication Failed" on Gmail Account Only

I did some searching on “Authentication Failed,” but the related posts are fairly old and not exactly my situation.

I have two accounts in eM Client, a regular POP3 account (based on the web-hosting service I pay for, and a Gmail account. I have them both enabled, and set to check once a minute (I believe – I can’t find that setting right now). By the way, this ability to check my gmail account, and syncrhonization with Google’s calendar, is the reason I switched to eM.

I leave my PC running all the time, and in the last week or so I started getting these Authentication Failed messages a few times each day. This happens only with my gmail account – never with my POP account – and I am not trying to send anything. I just leave the computer, and when I come back in an hour or two, often one of these message boxes will be sitting on the screen (see attached). It will have my saved password filled in (as dots) and all I have to do to get rid of it is to press the OK button.

I have not changed any settings in eM Client or regarding my Internet connection. My ISP all this time has been Verizon FiOS, and I’m running Windows Home Premium 32-bit SP2. I’m running 5.0.17595.0 eM Client.

As I say, this happens maybe one to three times a day, and only with my gmail account, and only – but fairly consistently – in the last week or two.

Any thoughts?

open the account settings and check all the tabs (IMAP, SMTP, Chat, Calendar and Contacts) if there is enabled the option “Use identity credentials”? Thank you

George: the IMAP, SMTP, Calendar and Contacts, and Chat settings for my gmail account all have “Use identity credentials” checked. Is this good or bad? Should I change them to “Use these credentials” instead (which all have my username and password area grayed out)?

Thanks for your response.

It should be OK. If it still does not work, send us your IMAP logs please.

George, a comment and a question:

  1. A day or two after my more recent post, I changed all of those settings from “Use identity credentials” to “Use these credentials,” to see whether it made a difference. It didn’t, i.e., I still get that message box several times a day, and just click OK, the same as before.

  2. I don’t know the steps involved in sending you my IMAP logs. Could you help me out on that?

Disregard #2 – I saw the Advanced options, checked IMAP, and sent the logs.

I have been using em client to for my google mail, using IMAP, and today I could not access the account anymore as I keep getting these same authentication failed popups.

And if I enter my valid credentials, it still says authentication failed. I can log into google mail, using the web interface just fine (using same credentials ofcourse) but through my em client/IMAP. I can no longer connect.…

I received email from eM Client’s Juraj Micek a few weeks ago, who suggested that I delete my gmail account – the account I was having this problem with – and re-add it. I did that, and I haven’t had the problem since. (Sorry about this late response, but I was out of town for the last couple of weeks.)

This is a repost…but worth sharing. If you use Google/Gmail 2-step authorization, then you will need to generate a new password that only emClient will use. Do this through your gmail account settings: Account - Security(tab) - 2-step verification(settings) - App Specific Passwords - Manage app specific passwords - (generate one for emClient).

Also, you may have to authorize your computer as well (you probably already did that when you enabled 2-step authentication at some point).