Incorrect '...' keeps showing up for subfolders

For the past few days, one of my subfolders keeps showing the ‘…’. When I click it, it goes away (as there are no unread mails in it), but a few moments, sometimes a few minutes later, it goes back to ‘…’. This has only started happening recently, and I don’t believe I changed anything. I use eM Client for GMail and its folders/labels.

Hello,

by any chance have you received emails into those subfolders when numbers were again “…” only?

regards
Jan

That subfolder itself definitely is not getting new mails (otherwise this would not be a bug). It is possible that new mail arrives elsewhere - the spam folder, or sub-sub-folders to the subfolder in question. I’ll keep my eyes open and report back if I can see any relation.

After spending what feels like half my day vowing to watch it, this time for real, only to forget about it 3 seconds later, I have now caught it getting the “…” even when no other folder has gotten new mail.

Hello,

thank you for your report back, I have now experienced same issue as you did. It was caused by having opened two email client (5th and 6th version in my case) and working in 5th while I received email and they were moved by rules to another folder , then one email client was unable to show how much new emails are there because there were synchronization issues.

can I ask you if you are having by any chance same or similar scenario?

regards
Jan

I only run a single instance of eM Client. The only other access to my email is from my Android phone.

hello,

In this case I will need your IMAP logs, go to tools - settings - advanced, check IMAP under your account, apply and restart eM Client.

Simulate steps that leads to your issue and after that send logs… to galis@emclient.com together with this topic’s URL in subject.

then you can turn logging off.

regards
Jan