Incomplete Message Importing From Thunderbird v17.0.4

Not all my emails imported, especially from large folders, I’m importing from Thunderbird (17.0.4.), Windows 7 Ultimate SP1, using a fresh install of eM Client 5 the Free License version. My Thunderbird profile folder is about 4.8GB in size, tried to find if there was a limit on size, but nothing found. Attempted twice to import to get everything over with no luck.

Thanks, Mike.

Hello,
did you get any error message? Similar issues have been already reported to us so we made few changes and the problem should no longer appear after the next update.

Hey George,

No error message given. It was after my import from Thunderbird that I went and confirmed that the messages had successfully transferred over, but found that about half did not. I maintain a folder that tracks messages for purchases and other follow up transactions but only half of those messages imported over. The profile size from Thunderbird is 4.8GB, which is quite large I know. I’m in the process of archiving most of it to see if a reduce size will be better digested for eM to import completely. Currently, I’m back to using Thunderbird so as not to lose continuity with my messages.

Thanks, Mike.

Email me at wilson@emclient.com - I will send you our internal version so you can test the fixed import.

George,

The internal version did not import everything over. I would say that it imports about 50% or so, nothing more.

Thanks for trying,
Mike

Please enable Import logging in Tools - Settings - Advanced and try to import it again. Send us the logs using the same window after the import is finished. Thank you.

Same issue here, but with the following error:

An error occurred when trying to import data:
Index was outside the bounds of the array.

Thanks for any assistance you can provide.

I have responded to you here https://discourse.emclient.com/emclient/to…

please post your issue only in one topic (made by you or another user) as otherwise it cause forum to be messed.

regards
Jan

Thanks, Jan.

you’re welcome