Inbox sender name is partially blocked

I just upgraded to v9. It’s very good and stable. The only thing that I noticed when viewing the Inbox as opposed to viewing Unread. In v8 they’re the same spacing, so you can easily see the name of the email sender.

The name of the person sending the email is partially blocked by the date and time. It appears that the font is slightly different for the date, so it makes the date take up more space when viewing the Inbox as opposed to viewing Unread. When viewing Unread I can see the sender as Facebook, whereas the same email when viewing the Inbox reads Faceb… I see that under Inboxes/ Favorites you see “inbox” All Inboxes" and “Unread”. Unread is the only one that doesn’t partially block the name. Look at the screenshots below.


Because you are using the full date, rather than the default shortened version, there is not enough space to display both.

If you want to keep the full date, one option is to make the message list wider.

In v8 I was using the shorter date and never noticed that box for the longer date. When I upgraded from v8 to v9, it changed to the longer date. Everything else seems to be exactly how I had v8 set up. So I went ahead and changed to the shorter date which I see the difference and prefer. So far v9 seems very good


I think when I changed to the shorter date it also made the individual email Avatars larger. I couldn’t find in the settings to change the avatar to the smaller size. How can I do that? Can I assign the avatars to certain email senders of my choosing?

You can switch between regular and small.

These avatars are sourced from the Internet, so places like Gravatar, domain favicons etc.
If you have a contact for the sender, you can use any image of your choice in that contact, and that is what will be displayed instead.

1 Like