Inbox not downloading new messages

I have EM Client set up to simply run my hotmail account and it’s worked pretty much fine for a year or so. The sync box in the bottom left is spinning away permanently on Tasks but my inbox is not showing any new mails which have pinged successfully onto both my phone and my hotmail account when logging in via Firefox. I tried sending two test messages and they went to my inbox via those two sources absolutely fine, there’s just nothing new coming through using EM Client.

Any ideas cos it pretty much makes it redundant if I can’t receive new mails??

Perhaps something is different with your  Hotmail settings in eM Client and  Microsoft could be having problems with the port you use for incoming mail?

Whatever it is, here are my Hotmail account settings (Menu>Tools>Accounts), and they are currently working fine:


Account name:  Hotmail (my name for this account)

User Information:



  • Host:

  • Port:  993

  • Security policy:  Use SSL/TLS on special port (legacy)

  • Use identity credentials


  • Host:
  • Port:  587
  • Security policy:  Force usage of SSL/TLS

Server requires authentication

  • Use identity credentials

Offered with the hope that it might help.  Just an eM Client 7 user here.  :slight_smile:

Hmmm, thanks, my settings are the same but no joy here.

Hmm, wonder what’s different.  I’m running Windows 10 Pro… imagine you are on Windows 10, too.  My ISP is Comcast, but doubt that would matters, either.

Something has to be different.

Yeah, I’m on 10 Pro too.

Strangely enough, it’s working today so I wonder what the anomoly was/is? I deleted the account and re-added it last night to no effect, but this morning… fine?!

Perhaps an issue with the specific Microsoft server that handled your computer access to email?  We easily could be getting mail from different computer servers there, as they have many of them in use.  That could be why I was getting mine fine on my computer while you were not.  Your other forms of access may use other pathways?  Just guesses. 

Anyway, glad to hear it is working now. 

It’s back again. It says that there’s a password request and Microsoft is experiencing technical problems, although I can see my emails fine on my phone. Very strange!