Inbox mis-reading

My Inbox is showing one unread email but the inbox is empty?

Go to “Menu / Settings” (PC) or “eMClient / Preferences” (Mac). Then under General" at the top, tick the box marked “Show Favorites”. Then save settings and click “Unread” at the top left.