inbox is double spaced

My inbox appearance has changed. Emails where listed in a nice compact single space format and now it’s double spaced so takes up more room and have to scroll down further. Not sure how it happened. 

That can happen when you have enabled touch screen functionality. In the top right of eM Client, click on the touch icon to disable it.

Amazing, thank you so much!

thank you! that was driving me nuts!!

Excellent - would never have guessed it !