Importing / Configuring Contacts Folder

I’ve imported my contacts. 

If I click Menu > Tools > Contacts, a window opens and all contacts appear there.  However, if I click on the “Contacts” tab on the bottom left below “Mail” it is empty.  How do I get contacts to appear there?

Go to Menu > Tools > Settings > General > General and select Show Local Folders.

Now go back to the Contacts section and click on the Local Folders Contacts folder

So are you saying that unless local folders are set to “show” the contacts cannot be seen in the contacts tab?

Yes, if the contacts are in a Local Folder and Local Folders are hidden, you will not see them in the Contacts section.