"IMPORTANT" in yellow now in subject

Just applied the latest update. I use DARK mode. I now see in SUBJECT a yellow IMPORTANT word included. Awful and I don’t need it. Seems most of my emails have it.

You will find this setting in Menu > Accounts, then in the IMAP tab for the account.
Scroll down to Tag, and change the “Show Important tags:” to Never.

Menu > Accounts the IMAP tag, scrolling down to Tag, there is no selection “Show Important tags” and what ever selections have no effect if I change.

That is an option only for Google accounts.

If you are using something else, you could just remove the Important tags on messages where you don’t want them, but if the message has a tag, it will be displayed. If the server is adding them, you might want to see why it is doing that. There may be an option there not to add them.

I am using gmail imap

So change Show Important Tags to Never.

Click on Save & Close and go back to your Inbox.

What is the result?

there is no “show important tags” per my picture

but in gmail i did find a setting that I clicked and I am waiting to get some emails coming in to see if that works

that setting in gmail did it.