[IMAP] Unable to upload message [CLIENTBUG] APPEND Invalid message date from client

After updating to the lastest (6.0.19849.0) I get many repeated errors with the text:

[IMAP] Unable to upload message “” to Folder “Trash”. ( [CLIENTBUG] APPEND Invalid message date from client)

, so many that I can’t use the program at all or even quit it.

Aside from the main problem, it would be good to be able to hide all, including future errors, or have them logged in the background somehow instead of flashing up a popup which prevents you from doing anything else.

Also, in the “RELATED PRODUCT / SERVICE” box on this page, there is no option to select em Client 6.0, only as far as 5.0.

Hi, are you able to delete that message from Trash? Do you see that message on webmail interface?

Jan

Via webmail, I am able to delete messages to Trash and permanently delete with no problems.

The messages I am seeing - many of them (maybe 100+) happen when I start the program and it syncs - I had not tried deleting a message with eM Client yet. But I tried just now, and there is no problem. It only occurs, and always occurs, when starting the client.

Chris

Hi, go to tools - settings - advanced, check IMAP under your account, apply and restart eM Client.

Simulate steps that leads to your issue and after that send logs… to galis@emclient.com together with this topic’s URL in subject.

then you can turn logging off.

Jan

But what exactly does it mean Jan? I get the same sort of thing but instead of “to Trash” it is "“to folder"Inbox”. (Invalid Arguments: Unable to parse message). I’m using the latest version of eM Client 6.0.20154.0 and whenever it syncs to grab mail from gmail, it comes back with that error message.  Any ideas?