IMAP subfolders, mark as read on delete, signature from html

Hello, I’m trying to switch from thunderbird to em client.

However, there are few things which aren’t working as I expected:

  1. I’m using zoho provider. I have few subfolders inside inbox folder, but they are not appearing in em client. Em client reports that there are no more items to be synchronized. Also those folders are not visible in imap folder subscribe window.

  2. When deleting a message, I would like for it to be also marked as read. Is it possible? 

  3. Is it possible to link signatures to specific html files? In future, I plan to convert whole company to em client, but we are using predefined html files for signatures, which are easily editable and then all the employees’ signatures are automatically changed properly and there is no need for them to change anything in mail client.

Hi, what mail service are you using to synchronize your items with your email server? Are you using Exchange or the standard IMAP connection with SMTP server for sending messages?

It is unfortunately not possible to automatically mark deleted messages as read with the current settings.

You can link signatures to an HTML file, but not while using the free version of eM Client, if you purchase the application you will also be granted access to our licensing system available at http://licensing.emclient.com/ where you can manage your licenses and assign setup server settings such as templates, signatures or even application settings to your users.

Thank you,
Paul

I’m using IMAP and SMTP. When the folders are moved to root they are synchronized properly. However, if they are inside Inbox folder, they are not shown in em client.

Hi, can you please navigate to Tools > Settings > Advanced and enable IMAP logging for the problematic account?

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    If the issue persists, and the folders are still not synchronized, please go back to the advanced settings window and click on “Send logs” , send the logs to mcgregor@emclient.com with a reference link to this forum topic.

Thank you,
Paul