IMAP stops syncing, wont download messages.

Hi, We are trialling eM client, and we are having an issue with it.

It is connecting via IMAP but regally stops syncing and shows the message “Download message, The message wasn’t downloaded as you where not connected to the server.”

Some times it will connect again a few minutes latter and start syncing again. Other it wont start again until you refresh the SMTP connection.

Is there an issue in Em Client that is coursing this?

Hi, can you tell me what email provider do you use?

Jan

Hi, the email provider is Aluminati.net, they are a small provider in the UK.

Thanks,
Luke.

If its helps, The Logs for when this happens are here: http://pastebin.com/M6GPj5xZ

Thanks,
Luke.

Hi,
I’m sorry for the very late reply, what version of eM Client are you using? Is the issue still occurring? The logs have been deleted in the meantime can you please start the IMAP logging in Tools > Settings > Advanced, save the settings, restart the application and when the Issue occurs again… go back to the Advanced Settings window and click Send Logs?

Please add me to as a copy to the email with the Logs (mcgregor@emclient.com).

Thank you,
Paul.

My emclient won’t sync my  IMAP.  I ran the repair but it regularly brings up the log. I tried the diagnose but it does nothing…I have emailed you my log.  My ISP is shaw.ca

Hi Gail, can you please tell me what version of eM client are you using? Are you receiving any error messages from the application?
Can you maybe make a screenshot of the error?

Thank you,
Paul.