IMAP Password - failure to synchronise

One IMAP account is now not synchronising. By trying to synchronise a single folder, I am repeatedly asked for the password without it being accepted. This problem has only just started to occur - the password hasn’t been changed

I have the same problem.

What version of eM Client do you use? There were some issues with redundant password asking before. Do you have your password saved?

3.5.12280.0. I just installed it a few days ago. My password is saved. The only way I cam make the dialog go away is to cancel. I still receive and can send email, though. Eventually, the dialog comes back again.

If you are sure your Security policy and Authentication settings are correct (at the account settings) it can help us if you send us logs: go to menu Tools->Settings->Logging and check IMAP. Then restart eM Client, try to simulate the issue and send us the logs (with reference to the topic) using the same logging settings window.

I did what you suggested. When it restarted, the remember password wasn’t checked and it asked for the password. I checked it, entered the password, and it asked for it several more times. The log is on its way.

We have the same problem with Kerio Connect and IMAP
The Connect log shows, that the password provided by eM Client was incompatible:
‘CRAM-MD5 user aaa@bbbb.de has incompatible password type’

Unfortunately, I couldn’t find any settings for different password encryption options.

Try using standard ASCII characters instead of UNICODE. See if that can sort out the problem. It may be a character coding issue.

PS. Quite a few German character are non-ASCII.

Where can I set ASCII instead of UNICODE in eM Client ?

You can’t. Programs are usually either in native ASCII or UNICODE. You can change your keyboard layout setting to standard US to have standard keys to input the password in Windows.

First try to eliminate whether password coding is the issue first.

In Kerio Connect:

  1. Kerio Connect > Accounts > Users > (Select user) > Edit > Common > DISABLE last option „Store password in high secure SHA format (recommended)“

  2. Re-enter the users password!

  3. Save and it will work with eM Client again.

Citation taken from Kerio Connect Online Help:
Store password in high secure SHA format (recommended)
This option allows use of secure asymmetric encryption algorithm (SHA). This option has one disadvantage — some methods of Kerio Connect access authentication (APOP, CRAM-MD5 and Digest-MD5) cannot be applied. If this option is enabled, it is necessary to change the user password. This can be done either by administrator or the user (e.g. by Kerio WebMail).