Images not showing in eM Client

I receive email newsletters from KiwiCo that are mostly images. The images do not show in eM, though GMail web shows them fine. I have whitelisted the kiwico domain. See images:

What version of eM Client do you have and do you have Windows or Mac OS. Could be you might need to update your version of eM Client to be compatible with those kiwico emails. If you do update eM Client backup first via “Menu / Backup”.

Also are those emails via your Gmail account directly into eM Client ? Or are they forwarded from Gmail to another email address acct setup in eM Client ?.

if they are forwarded from Gmail to another email address in eM Client the images in the body of the email may have got eg: stripped out (along the way) so now won’t display at all in eM Client.

Lastly if you right click (directly on one of the small broken images), see if you can “view the url of the image in the source” and then “paste that in a browser” and see if it displays the image, as could be the url of the images in the body of the email have changed “since you got the email” so now only shows broken images when you view it.

I just popped in to find out why emails forwarded to me are not displaying pictures or anything to, but interestingly enough, when I reply to them, suddenly they are appearing.
I could forward somebody the email for them to take a look if anyone would like to do so.


That is strange you can see forwarded email images “when you reply to them”, but not when you first open them. Do other images show ok in the body of emails when you read / view them ?

If other email images don’t show normally, go to “Menu / Settings / Mail / Privacy” and set the option to eg: Display unsafe content in all messages to see if that works.

eM Client Support page “External Images and Other Content”

Quick guide to blocking options for external content in eM Client

External Images and Other Content | eM Client | eM Client

“Display unsafe content in all messages”
This option will automatically download and show all external content, no matter who it is from or if it contains any email tracking elements. It is the least secure option.

Windows, version 8.2.1659 (845a639)

They are directly into eM Client. GMail is the only account I have set up in eM.

I chose the first image, with the link and I get this response:

Error 1005

Ray ID: 6e1329394d597750 • 2022-02-21 21:45:19 UTC

Access denied

What happened?

The owner of this website ( has banned the autonomous system number (ASN) your IP address is in (42831) from accessing this website.

Interestingly, I get the same response taking the link from GMail web as from eM Client. But the picture shows fine in GMail Web.

So looks like eM Client isn’t at fault. But I don’t have a clue what that message means. So I tried an experiment - turns out it’s my VPN at fault as when I turn it off the message displays fine. Bizarre that GMail Web seems to be able to bypass this.

Ah ok.

Yes VPN’s can block access completely to sending and receiving email in mail clients “for most peeps” unless you are lucky as they change your IP address and sometimes also the DNS depending on your VPN setup.

eM Client normally recommends to disable VPNs when using and checking email to avoid issues.

I am seeing the entire Kiwi email + images (current email from KIWI) using v8.2.1659 and VPN

Try this:
select the email and then choose Forward as original. See if the images appear in the email you will forward. I find that once I do this, the images remain as long as they stay in the local cache.

Have you tried switching to another server via your VPN app? I have had something similar to this occur in the past and switching to a different VPN server fixed the issue… assuming of course your VPN has other servers you can choose from.

That’s a good idea. They have a number of servers I can use. I normally let the VPN choose the “best”. Thinking about it, I’m sure I used to see the images in the KiwiCo messages, so that could well be the issue.

I also let the VPN choose “best” but occasionally, for several different reasons including eMC connection issues, I have to force a change.


If you do like the idea of running VPNs that “may possibly work ok with your Kiwico email newsletter images”, there is another user @skybat who uses “Hideaway” from Firetrust & says he doesn’t normally have issues with his emails & eM Client. Maybe do a trial version of that VPN. Might work ok 4 you. Just a thought :wink:

Quote:- extract from Skybat at the below thread.

lunes 21 septiembre 2020 :: 1508hrs (UTC +01:00)

Hi Earl…

If EMC doesn’t work for you with a VPN then maybe you are using the wrong one.

I use a VPN - ‘HideAway’ from Firetrust in New Zealand:

I’ve never had any problems with EMC or any other program I rarely disconnect;
the only time I do is if I am on a site that requires Country compliance.
You can give it a free trial and unlike other VPN it is instant ON/OFF plus
trials indicate a connection speed increase.

No, I don’t work for them or have any hidden agenda other than that I’ve been
using their Mailwasher Pro since 2005, a world leader with millions of users,
I can’t remember the last time I received any SPAM or Phishing emails.
I think they’re a great company to deal with, and amazing products.

I’ve been using their VPN since it was introduced and have never looked back.

¡Saludos desde la soleada España!


Lastly as @Gary also advised in this thread, the reason why your newsletter would work ok via the browser is your VPN is “not blocking HTTP via the browser” and only blocking the mail client when using the VPN.

Quote extract from @Gary from above thread.

“Your VPN is not blocking HTTP”, so the web site (in your case Gmail) works ok with newsletter.