If I answer in the instant windows (google chat) the chat is not updated.

is there a workaround for that ? or could i Diable instant chat ?

Hi Claus, what do you mean by not updated? Is your message not sent to the recipient? Can you maybe make a screenshot of the issue and submit it to us here on the forum?

What version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About?

Thank you,
Paul

6.0.213720
there is a chat window and then there is at instant chat, if you answer in instant, then the Mayor chat window is not updated.

Hi Claus, if the message is not being sent while using the quick reply option, can you please navigate to Tools > Settings > Advanced and enable XMPP logging for the problematic account?

Save the settings, restart the application and replicate the issue, once the issue reoccurs, please again restart the application and navigate to Tools > Settings > Advanced and submit the logs to my email, [email protected] with a reference link to this forum topic for more information.

Regards,
Paul

The message is beeing send but the Chat history in main chat window is not updated.

Hi Claus, I’m afraid I don’t quite follow what you’re referring to, if the message is sent but the message isn’t sent, can you please make a screenshot of the issue and submit it to us here on the forum as I suggested. 

Update your eM Client to this latest release or enable the logging for more information about the issue as I suggested in my previous message.

http://www.emclient.com/dist/v6.0.22065/setup.msi

Thank you,
Paul