icloud sync since ios10 not possible

Hi, 
there is no sync with icloud (calender, contacts) possible since ios10 update.
I always get a password error.
I checked it with two different accounts, already.

Any ideas?
regards, Bernhard

Hi Bernard,

You have probably activated ‘2 step verification’ when you installed iOS 10.

It can be solved by creating an app-specific password in your iCloud security settings and entering this password in eM Client.

For more info, see here: https://support.apple.com/en-us/HT204152

Hi Hans,
Thanks a lot.
Problem is solved, now!
Regards, Bernhard

i need more help. i have the same problem!

“2 step verification” is activated
i need a step by step manual :-) 
what did you write into the name for the passwort at icloud? emClient or what?
when you create the new account on emClient für icloud, when did you fill in the specific password?
thx a lot.

dave

Hi Dave,
In iCloud Security you can take any Text, its only a note for you.
Then you will get a password which have to enter into the password field at the emclient.
You don’t have to Setup an New Account.

Regards,
Bernhard

Thx. But it does not work.
I tried all. Every time the same problem with authentification.
I describe a bit:

My Apple-Id is senfdavid@web.de (it was my First adress, which i do Not use anymore, but it is still the id and can Not change without loosing my allready bought things over the years). But my Email now which is connected with the apple id is David.senf@me.com. This one i used until yesterday with emClient without Problems.
I tried it with enable and able the 2 way verification. And with the specific passwords. And also without all behind the @ for username.
Why i can’t get it work. I Need ne Client and i like it really until yesterday. I know it is Not your mistake.
Please can you help me?

Hello David,
have you set up an app specific password? I suggest creating one and reading about them here: https://support.apple.com/en-us/HT204397
Use the app-specific password for your account in eM Client instead of your regular password.
If you can’t edit it in the existing account setup, try to setup a new account just to see if the password is correct.

Regards,
Olivia

thx Olivia.
I wrote, that i already used a specific password. But always i get the information, that the authorization failed.
I also tried it with a new account at emClient.
Nothing works.
If some one of the support team write me an email, so i would give him the password and my account name and he can try it. No problem for me. I want to use it and it sucks, that it does not work since monday.

hope anyone can help me!

David

Hello David,
let me ask you one thing - are you using the address as ‘David.senf@me.com’ or ‘david.senf@me.com’?
The logins are case sensitive, so let me know if that helps.
If not, contact me at rust@emclient.com with a link to this forum thread.

Regards,
Olivia