I tagged the wrong email as Junk - help!

I inadvertently tagged an email as Junk, when it really isn’t Junk. How can I permanently remove this designation so that future emails from this person no longer go automatically into the Junk folder? I have tried moving the emails to the Inbox, but that didn’t seem to help. Thanks, John

You can edit the blacklist in Tools -> Rules. Also, there’s a “not junk” button for message in the Junk e-mail folder, which moves the messages back to inbox and optionally it can remove blacklisting.

Marked as answered

Thank you for your help. It worked perfectly.

you are welcome

Where is the Not Junk button? Certainly not in the Junk Mail folder. Maybe my Version 6 didn’t come with it. Please help.

I also do not see this ‘not junk’ button, but there is a button in the toolbar saying ‘move to inbox’ when you’ve selected an e-mail in a junk folder.

screen shot:

Note that the text ‘move to inbox and remove blacklisted e-mail’ is a bit misleading: the e-mail will indeed be moved to the inbox, but the e-mail itself will not be removed from a black list…it’s the ‘sender’ of the e-mail who will be removed from the black list…

(at least, that’s what I think)

Excellent. Thanks. I saw that but was reponding to an earlier post stating that there was a Not Junk button. If you are part of the development team, I would recommend this button. Might lure some more people from Live Mail.

Glad that I could help you, Martin!

And no, I’m not part of the development team…just an end user who wants eM Client to become better and better.

I do not have a move to inbox button when I select an email in the Junk folder.

 

Hello Paul,
which version of eM Client are you currently using?
If you have the version 7 BETA you will need to customize your top toolbar first to have this button visible.

Regards,
Olivia

I am on 6.0.24928.0 is there an option to customize the toolbar in that?

Hi Paul,
if you are running version 6 and are in a Junk folder (recognized as a special junk/spam folder by eM Client) then the Move to Inbox button should be there automatically.
Is the button greyed out or not there at all? Could you screenshot your toolbar?

Regards,
Olivia

Hi 
Thanks for looking into this. 
This is a screenshot of my Junk folder and up on the menu bar you can see that the option is Move to Junk.
Paul

Hello Paul,
is this the folder that is mapped as your Junk folder in the Tools>Accounts window under IMAP tab for this account?
Check the server location of this folder by right-clicking on it and choosing Properties. A window like this will open (screenshots show this for Sent folder, but it will be the same for Junk mail):

Check the Server location.

Then open the Tools>Accounts window and open the IMAP tab. Scroll down to the Special Folders section and Check if the Server location matches the Automatically recognized location.

If it doesn’t and you wish to change it, uncheck the ‘Automatically detect special folder names’ option and change the location of the Special Junk folder to the Server location of your chosen folder.
Now it will be recognized as Junk folder and will have the Move to Inbox option.

Regards,
Olivia

I thought sure that was going to fix it. Automatically Detect was set to “Junk E-mail” and I changed it to “Junk” but it still does not show move to inbox
THanks
Paul

Hello Paul,
could you show me the properties window for this junk folder?

Regards,
Olivia

I move the “white” email from the junk folder and and choose the option to remove the email’s domain from the blacklist. However, the same person sends an email a day or two later and it can end up back in the junk folder. Any suggestions? I have version 6.0.24928.0