I keep getting the same error messages every time I open up eMClient.? .

It is annoying. How do I just get rid of the messages and stop the pop ups, as everything that was sent in the outbox is gone. I’ve been getting error messages since I loaded up this program (version 6.022344.0 running on Windows 8.1). I’ve checked with my provider (Shaw) and gotten everything working correctly from that end.

I tried print screening and copying the error messages to share them with you but neither one worked.
But I was able to copy the text from the messages as per below.

Operations
Operations Errors Log
maria1000@shaw.ca: An error occurred
(IMAP) Unable to upload message “St. Jean’s Cannery & Smokehouse” to
folder “Contacts”. (APPEND failed)
maria1000@shaw.ca: An error occurred
(IMAP) Unable to upload message “Re: ACE IT - an Interesting High School
Program” to folder “Contacts”. (APPEND failed)
maria 1000@shaw.ca: An error occurred
1249 PM
gnore
1249 PM
gnore
1249 PM
(IMAP) Unable to upload message “Re: St. Jean’s Cannery & Smokehouse” to
folder “Contacts”. (APPEND failed)
maria 1000@shaw.ca: An error occurred
LIMAP) Unable to upload message “Hello” to folder “Contacts”
failed)
maria 1000@shaw.ca: An error occurred
gnore
1249 PM
. (APPEND
gnore
1249 PM
(IMAP) Unable to upload message “RE: Rea: Please consider the following as
minutes of our 1st informal bookkeepers meeting” to folder “Contacts”
(APPEND failed)
gnore

Hello Maria, seems like the contact that’s being uploaded to your Contacts folder is corrupt or can’t be accepted by the server, can you try to remove the contact locally and check if the issue persists? Or are you having this issue with all contacts being created in eM Client or uploaded to the folder?

What version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About?

Thank you,