I have a problem with SMTP authentication in version 8, in version 6 it passes smoothly, does anyone know what it can be?

The same configuration that I put in version 6 of the emclient works, already in version 8 it does not authenticate, my email server does authentication via LDAP. but in version 6 it works anyway, do you know if version 8 is looking for some other authentication method?

Please address any comments regarding the beta to testing@emclient.com

In version 7 this problem also occurs, only in version 6 it works.

As far as I know LDAP never was supported in eM Client.

Who is your email provider?

But in version 6 it is authenticating normally, from version 7 onwards only SMTP does not authenticate, the IMAP protocol already passes authentication. 

I have an e-mail server with S4 here in the region.

You can check the settings, but LDAP is not supported.

Go to Menu > Tools > Accounts and click on the SMTP tab. The port and security policy combination are important. If you have the wrong combination, it will not authenticate.

Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

I tried several settings, but to no avail. When I say LDAP, it goes like this, my e-mail server integrates the e-mail password with the LDAP network user, only this information, I find it strange that in version 6 it passes authentication, would you know to tell me what it was changed from version 7 of more impactful?

Can you give a web address of your email provider so I can see what settings they recommend?

Yes, I can, of course: 

jeferson.m@bold.net

If this is your business account, it would be better for you to open a support ticket with eM Client. Pro Licenses come with VIP Support, and they will be able to assist you further.

Unfortunately we are opting for a manager that is not paid for new employees, we will keep the settings then in the emclient in version 6. Thanks for trying to help

If you mean you are using a Free License for new employees, that is a violation of the license agreement. 

That’s not what I meant, you got it wrong.

It is unclear from what you have written. Anyway, open a support ticket and they will help you.

Tabom thanks for the help