I did the upgrade (I paid), but I can't use it - Fiz o upgrade (paguei), mas não consigo utilizar

Fiz o upgrade (paguei), mas não consigo utilizar, fala que e uma licença de outra versão. Preciso de uma ajuda.

I did the upgrade (I paid), but I can’t use it, it says that it is a license of another version. I need help.

It may be because of the licensing issue following the release of version 8 on Monday.

You can contact eM Client directly on sales@emclient.com, and they will be able to fix this for you.

Thank you, I will already send the email.