I can't see my Gmail's "Sent" folder anymore

I just downloaded the latest version of eM Client, and I can’t see my Gmail’s “Sent” folder anymore. It used to be there before. Any idea what I should do?

Try to send an email using the account and if it won’t help, send us your IMAP logs.

Thank you for your reply, George.

Some details:

  • I am able to send emails normally. I just can’t see the Sent folder.
  • I just ticked the “show smart folders” back on, and I can see the Sent folder. But I want it in my local folder if possible.

Here’s the link to the logs: https://dl.dropbox.com/u/53768606/Log…

Thank you George!

In Local folders? In local folders are stored only emails from POP3 accounts. Do you really have set your gmail account using POP3 protocol?

Sorry, I mean in my “Gmail” folder, not my local folders.

Login to your Gmail account in a browser and check if you have enabled showing of the Sent folder in IMAP.

I tried that, but there’s no option to allow/hide folders.

Besides, everything was alright before I updated my eM Client, and I didn’t make any changes to my gmail.

There is also one thing which came to my mind: open the account settings and check if the SMTP service is enabled.

Yes of course.

Open Gmail settings again, go to tab Labels and check if the option Show in IMAP is checked near the Sent folder.

Yes, it’s checked.
As I said, everything was alright before I updated my eM Client, and I didn’t make any changes to my gmail.

We have finally found a solution. Please contact me directly at wilson@emclient.com so I can send you fixed version. Thank you.