I am having issues with the SMTP server.

I go to the account tab, then the diagnose tab. I press diagnose and the SMTP server is not working. There is a button next to it to fix the problem. After which, the problem is then fixed. However, I try to send out an email after and it sits in the  Outbox and never sends. I don’t know what else to do. 

ello, what version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About? What mail service are you using with eM client?

Are you using any security software on your computer, that may have disabled the application’s ability to connect to the server? If so, please try to temporarily disable the software or setup an exception for eM Client in order to allow it to connect to the mail server and check if the issue persists?


Hi Paul,

We restarted the program and it started working. However, I still have to diagnose the smtp at times because it will say that the server might be fake. I connect to it anyways and it seems to work. The version of eM Client that is being used is 6.0.22344.0.

I will try the security software method you suggested to see if that does anything. Thank you!

Not quite sure what you’re referring to, do you mean the prompt about connecting to a different (user unspecified) server? Unfortunately this can occur if server is using redirection, if you’re being connected to a different domain, but still your server’s host name is included, you should be able to save the option to connect in order to avoid seeing this message.


Yes, I am talking about the prompting to connect. How would I be able to save the option to avoid this message from showing up?

Hello Alecs, as I suggested, if this prompt is shown, there should be a checkbox to “Remember this option/choice”. Check it and unless you’re being redirected to another server than what you’ve applied the option to, the prompt should not be displayed again.