How to stop receiving e-Mails, not deleting account

Hi,
I’ve deleteted an E-Mail-Account, so there isn’t any login-data anymore.
But em-Client every 10min is asking for the login-data.
I don’t want to delete the E-Mail-Account in em-Client, I need most of these mails.
So, how may I stop asking for password for this single account, without deleting it?
All other accounts are working and they should receive Mails automatically.

Thanks,
sibiria

You need to move the messages to Local Folders, and then remove the account from eM Client.

If Local Folders are not visible, you can enable them in Menu > Settings > General > Show Local Folders.