how to set up an existing account that uses POP3 which worked before the latest updgrade

Existing POP3 email account will no longer work after the upgrade, my reason for using emClient was that I could read my gmail and older pop accounts in the same place. So I am disappointed, particularly as the advertising details still say that POP is one accepted. Is there a way around this?