how to send a new mail from an alias of my hotmail account?

how can I use an alias adress for making and sending a new mail?

if you have the Alias set in the account settings then it should appear in the dropdown list with possible senders.

thank you.
I am very content with your advice and eM client
zonne bloem

Great, I am glad I could help you.

This doesnt work for me! How can I solve this issue?

Hi, do you have your alias set also on the server?


What server function? Where can I find it?

I’ve written down my Alias-mail on the “Alias”-tab and I can choose it when sending mails. But still the reciever sees my Primary mail.

What email provider do you use?



I’ve made a thread about my issue. Here’s the link:…

Please help me! I really wanna support this software, but can’t buy it if its broken.

I have closed that thread, pelase post about one issue into one topic only.

Anyway you have to set your alias in’s webmail settings, here is official help from Microsoft…

Alias is server side feature primarily, eM Client will just send information about used alias and server will connect both emails together.
It works like this majority of email clients.


Seems like I can’t get this thing to work. Am I doing it wrong? Or isn’t possible to send from various Aliases between Mail-Clients?

well I don’t know what exactly you are doing so I can’t say, but you can try to rewrite it step by step.

Anyway it is of course possible, but you have to set alias on server and then in eM Client too.


I am having issues setting this up too. I have a hotmail account with an extra alias which I have been using for some time (I have used it via webmail, that is) and now I want to add it to Em Client. I added the primary alias as an account to Em Client and I have added the alias in the account settings. However, when I then tried sending an email with this alia the email is received as if it were send from the primary alias. Am I missing something?

Hi Nilz,
we support the alias option, but unfortunately Microsoft’s mail accounts do not (at least for other mail clients).
Once the message goes through Microsoft’s mail server through a desktop client instead of webmail, it changes the sender to the primary email address.
This is a known issue which we cannot solve from our side, unfortunately.
Sorry for the inconvenience.


I figured it was a problem on Microsoft’s side. Thanks for your reply!

choose account