How to reposition the SEND button in the Compose screen?

I just installed eM Client on my new computer and noticed that the send button is in the middle of the screen rather than at the left-hand side.

New Computer

Old Computer

Is it possible to make the new computer look like the old? I find it inconvenient to have the SEND button in the middle of the screen.


Hi Tom, unfortunately it is not possible to reposition the button as the toolbar is not customizable.
The appearance on your new computer is actually rather odd, and the toolbar should not be displayed like this, the toolbar should be positioned below the window menu.

What version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About? Can you also please check the .NET version installed on your computer under the Control Panel and the list of installed programs?

What Windows are you using as your operating system? Are you using any accessibility settings on your new computer, such as adjusted DPI/Zoom level on your computer or is this a touch device running Windows?

Thank you.

My computer is a Microsoft Surface Pro running Win 8.1. eM client version 6.0.21372.0. The Microsoft Surface is a tablet computer so, yes, in a way this is a touch device running windows.

Accessibility Settings
I use an external monitor when docked (there’s no difference in appearance between docking or undocking the Surface). I can select from a half dozen different resolutions. Changing resolution does not fix the problem.

There is no .NET program listed in my list of installed programs. This is a brand new computer and I suspect I haven’t yet loaded anything that requires .NET.

It would be swell if we could figure out a way to get the toolbar to be located beneath the windows menu.

Hi Tom, .NET is usually a part of the windows installation, however not all the components may be available by default, please try to follow these instructions and check if you’re able to activate the .NET 3.5 installation on your computer/tablet - .

Can you please check your zoom level preferences in your Display preferences? If you’re using an advanced Zoom level, which it appears you are based on your screenshot, try to restore your computer to the default settings (to 100%) and check if the issue persists.

Thank you,

I enabled .NET as per the instructions.

I made sure the zoom was removed

I restarted the computer. Problem persists.

Hi again Tom, it seems like this really might be an application issue, do you think you could try to create a new database for the application? Navigate to your user/App Data/Roaming folder and find the eM client database folder, rename it to keep a backup of the current database and re-run eM client.

Next time the application loads up, a new database should be created, please check if the issue persists and if the toolbar is again wrong positioned, please let us know if the issue persists.

Thank you,

Thanks for your support. It turns out that the underlying problem was the zoom. The resolution on the Microsoft Surface is so high that, when I first started using it, I selected “Larger” so that I could see the screen better. When I changed it back to normal (as in the screen shot), I missed scrolling down and hitting the “Apply” button. As a result, I was unknowingly still viewing in “Larger” mode.

I went back in, found my error and correctly set my zoom back to normal.

In summary, this problem is caused by zooming. It can be fixed by taking the zoom back to normal, hitting the “Apply” button and logging off and back on (or restarting the computer).

For those who would like to change the size of all items to a larger size, it’s a simple workaround to train your eye to look for the send button in the middle of the screen rather than in the traditional left-hand position.

Thanks much for your support Paul!

Hi Tom, glad it works and thank you for following up with me, however we’re trying to make the application more responsive for touch devices as is yours, however even though we have one of the Surface tablets here for testing as well, we were unable to reproduce the issue using the zoom options, but we’ll be looking into the issue further in order to avoid a similar occurrence in the future.

Best regards,