how to prevent the columns from changing when removing conversation mode?

Hi folks! I am really starting to enjoy emclient as I learn more about it.  I have set up the columns the way I want them…

However, I don’t like the conversation mode. However, when I turn it off it screws up my columns. Why?! 

And here is the result…

As you can see, this is not what I want. Also, I thought maybe the columns were all over to the right, so I tried to resize the columns but there is no longer a way to resize them.

I thought maybe the column headings reverted to a different standard set using the non-conversation appearance and thought maybe I have to set a new set of custom headings. If I look at the custom column headings, they have not changed, so its not like I can change them to what I want.


I also see that each email is now represented on two lines. 

SO!! What gives? I want non-conversation mode, but I want my columns as I would expect.

thanks again!

Menu > Tools > Settings > Mail > Read > Message List

Choose Always use single-line layout.

That did it! once again a very big thank you