How to get em client to stop asking for password?

I have an email account that has been shut down. I want to continue to have access to my stored emails but eM Client constantly asks for passwords. How do I turn that off?

Open the account settings and uncheck the option “Include when sending/receiving emails”.