How to disable spell checker?

How do I disable the spell checker function?

You can untick these options in Menu > Settings > General > Spell-Checker: