How do I turn off the eM Calendar function? T

How do I turn off the eM Calendar function? The calendar function in eM tries to synchronize with the servers that host my email accounts. I get this message:

 “An error occurred 10:56 AM Synchronizing folder mayan89@hotmail.com/Mayans calendar! failed due to the following error The remote server returned an error (503) Server Unavailable.”

 I don’t use the eM calendar. It would do no harm to let it sit there, except I can’t figure out how to turn off synchronization. An error messages every 10 minutes is irritating.

 David

Hello David, unfortunately if you’re using a hotmail account setup through the automatic setup, eM Client is setup to use the AirSync protocol which synchronises both your mail and calendar items. You can avoid synchronising the calendar by setting up your account as IMAP instead of AirSync, this requires you to setup the account again, and disables the option to synchronise your calendar completely.

In order to setup the account as IMAP navigate to Tools > Accounts > New account, but instead of using the automatic setup, select the mail tab below and use the ‘Other’ option. Follow these instructions http://windows.microsoft.com/en-us/windows/outlook/send-receive-from-app to setup using right server settings.

Regards,