How do i stop eM Client marking emails as spam?

Many of my regular emails are coming in marked

…(in square brackets) (!!!SPAM)…
Live Mail did it as well, i couldn’t overcome it in that program either.

Does anyone know a way to get eM to recognise these and stop them being titled Spam?


Hi, it not your e-mail program that being marking the e-mails as spam, it your anti-spam solution. Most likely part of your internet security or firewall. Check the settings for these software and config the parameter or disable it.

Or it can be marked by email server you use.